A Strange Problem - Joining a Group

View previous topic View next topic Go down

A Strange Problem - Joining a Group

Post by AShadowofTruth on Tue Oct 11, 2011 10:36 pm

I am having a very weird problem when I try to join a group that my friend created today. She has invited me to the group and approved me, and the first time this happened there were no oddities - I was in the group with no problems. But I accidentally left the group (it was early in the morning and I was not yet fully awake) and when I tried to rejoin it (which I should think you should be able to do with no problems), errors started to crop up everywhere.

The first problem we ran into was that she couldn't readd me to the group - I had to request to rejoin. This was possible, and I am apparently now in the group (though very mysteriously, as you will see) - I show up in the members list, can be given admin privileges, and can access the group chat. The weird thing is that I have no access to the other features of the group, and when we did some more tests, we kept getting error messages.
Example: We tried to remove me from the group by clicking the 'x' next to my name in the member list, and a message popped up saying that I was not a member of the group.
My request to join has apparently not been accepted. It still says on my profile 'Request Sent,' and she cannot figure out how to actually accept my request. There doesn't seem to be an option to do so.

TL;DR - The issue seems to be that I am 'psudo' in a group. I have access to some features, but Facebook is not actually acknowledging my membership.

So what I'm wondering is:
- Is there any way to fix this?
- What is going on?
- Is this a glitch, or did I do something wrong?

Thank you very much in advance for any light you can shed on my problem!
Happy
avatar
AShadowofTruth
New Member



Back to top Go down

Re: A Strange Problem - Joining a Group

Post by Ruby on Tue Oct 25, 2011 2:17 pm

Moved from Group to abandoned but do follow the link in the email notification if you wish to refind this site

Ruby
Ultimate SN Fan



Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum