Forum Slowness? We need your Feedback

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

How does the forum work for you?

43% 43% 
[ 6 ]
36% 36% 
[ 5 ]
21% 21% 
[ 3 ]
0% 0% 
[ 0 ]
 
Total Votes : 14

Forum Slowness? We need your Feedback

Post by Admin on Wed Feb 17, 2010 1:47 am

Howdy, Facebookers!

Recently I've heard from some people that the forum is taking too much time to load or sometimes the link appears to be broken.

We would like to let those people know the page has been optimised for every Web Browser (Tested in Opera, Chrome, Firefox and Internet Explorer) with 100 Mb internet connection in fast and slow computers and it's working properly. We also have removed the Wibiya Toolbar which was making the forum laggy.

We also would like you to leave us a comment including what web browser you normally use to access the forum, what kind of computer you have (slow/fast) and what speed your internet connection has. Also, please vote in the poll above!

Your comments can help us out to detect the problems and make the forum easier to navigate.

Thank you Cool Shades


Last edited by The Listener on Sun Aug 29, 2010 6:42 pm; edited 1 time in total

Admin
Ultimate SN Fan



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by aspen on Fri Feb 19, 2010 6:21 am

I have had a few problems with the alphabet game and editing and sending a reply on my gallery .This reply did not reappear in the edited form. I shall wait and see.
avatar
aspen
SN Addict



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by aspen on Fri Feb 19, 2010 6:25 am

#2 512k Firefox
avatar
aspen
SN Addict



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by Admin on Fri Feb 19, 2010 3:21 pm

Alphabet Game? That must be a Facebook App.

We're talking about the Forum here Happy Is this page loading fine for you?

Do you have problems editing messages? Just in the Gallery?

Admin
Ultimate SN Fan



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by JayJay on Wed Feb 24, 2010 5:30 pm

Mine is a bit laggy using Firefox with the new update my computer generally is too laggy but is a bit slower than before the update
avatar
JayJay
Ultimate SN Fan



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by Admin on Wed Feb 24, 2010 6:02 pm

Another user also told me via Facebook chat that the new version causes lag.

Well I don't really know what could be the issue, we already solved the CSS problem we had so it should load faster now (appereantely it doesn't)

Try cleaning your cookies and cache Happy

Admin
Ultimate SN Fan



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by tgm1024 on Thu Mar 04, 2010 9:06 pm

The Listener wrote:We would like to let those people know the page has been optimised for every Web Browser (Tested in Opera, Chrome, Firefox and Internet Explorer) with 100 Mb internet connection in fast and slow computers and it's working properly.

Why are you testing with a "100Mb internet connection". No one I know has that at home, and very very few have that at work. DSL is typically found at 1.5 Mbps and cable is found between 3 Mbps and 8 Mbps. FIOS varies considerably but is not too often found above 12 Mbps.

Your scrolling is dead slow and it almost looks like there is a redraw with some reliance on i/o involved. I'm not quite sure.
avatar
tgm1024
Rookie



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by Joel Nyan on Thu Mar 04, 2010 9:09 pm

tgm1024 wrote:
The Listener wrote:We would like to let those people know the page has been optimised for every Web Browser (Tested in Opera, Chrome, Firefox and Internet Explorer) with 100 Mb internet connection in fast and slow computers and it's working properly.

Why are you testing with a "100Mb internet connection". No one I know has that at home, and very very few have that at work. DSL is typically found at 1.5 Mbps and cable is found between 3 Mbps and 8 Mbps. FIOS varies considerably but is not too often found above 12 Mbps.

Your scrolling is dead slow and it almost looks like there is a redraw with some reliance on i/o involved. I'm not quite sure.

I have checked on the bolded part and it seems to be working as regularly as ever. You should delete your current cookies, check your connection and if this problem persists, search for help.
avatar
Joel Nyan
Advanced TSNFer



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by tgm1024 on Tue Mar 09, 2010 4:29 pm

Bamboo wrote:
tgm1024 wrote:
The Listener wrote:We would like to let those people know the page has been optimised for every Web Browser (Tested in Opera, Chrome, Firefox and Internet Explorer) with 100 Mb internet connection in fast and slow computers and it's working properly.

Why are you testing with a "100Mb internet connection". No one I know has that at home, and very very few have that at work. DSL is typically found at 1.5 Mbps and cable is found between 3 Mbps and 8 Mbps. FIOS varies considerably but is not too often found above 12 Mbps.

Your scrolling is dead slow and it almost looks like there is a redraw with some reliance on i/o involved. I'm not quite sure.

I have checked on the bolded part and it seems to be working as regularly as ever. You should delete your current cookies, check your connection and if this problem persists, search for help.

Are you testing this on that 100 Mbps connection mentioned up-thread?
avatar
tgm1024
Rookie



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by Tim on Tue Mar 09, 2010 5:55 pm

100Mb doesn't mean the actual ISP speed; but the speed of the ethernet card that it is capable of (I believe that's what he was referring to anyway)



avatar
Tim
Administrator



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by Admin on Tue Mar 09, 2010 6:45 pm

funnytim wrote:100Mb doesn't mean the actual ISP speed; but the speed of the ethernet card that it is capable of (I believe that's what he was referring to anyway)

Exactly Wink Sorry for the misunderstanding

Admin
Ultimate SN Fan



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by Ruby on Thu Mar 25, 2010 4:06 pm

I know the forum does not like my Windows version but I am struggling with this new look...

Ruby
Ultimate SN Fan



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by Josh on Thu Mar 25, 2010 4:06 pm

ruby1 wrote:I know the forum does not like my Windows version but I am struggling with this new look...

Can you be a little more specific...?

Josh
Ultimate SN Fan



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by Ruby on Thu Mar 25, 2010 4:13 pm

my best decription at present is it is 'sticking'

scrolling is very difficult and slow

Ruby
Ultimate SN Fan



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by Admin on Thu Mar 25, 2010 4:21 pm

What web browser do you use? Try cleaning cookies & cache Wink

Admin
Ultimate SN Fan



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by ayeh on Tue Mar 30, 2010 12:36 am

I think the reason why,it's because all we know that the medium specifications (There computers) of the users/surfers in the forum are on it's standard or bad/worst thing ,they have lower specs that didn't meet the Content of the forum,it's because of the Scripts and the quality of the images used for the Css itself Happy.
avatar
ayeh
New Member



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by Admin on Tue Mar 30, 2010 12:41 am

ayeh wrote:I think the reason why,it's because all we know that the medium specifications (There computers) of the users/surfers in the forum are on it's standard or bad/worst thing ,they have lower specs that didn't meet the Content of the forum,it's because of the Scripts and the quality of the images used for the Css itself Happy.

Indeed. Clever post. We tried making the background image less heavy and also removing some scripts and deleting extra CSS we didn't use. Hopefully now it's running better with those browsers Happy

Thanks for the feedback!

Admin
Ultimate SN Fan



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by tgm1024 on Tue Mar 30, 2010 5:25 pm

My connection is sound, with no packet loss, roughly 2ish Gbps down, 700ish up, and both Firefox and IE do this.

Do you have any issues with Norton Internet Security 2010? It may be putting itself in a heavily loaded data stream if it sits within the repaint mechanism of the scrolling.
avatar
tgm1024
Rookie



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by tgm1024 on Tue Mar 30, 2010 5:30 pm

Also (just a note) there is a great deal of graphics and icons and this and that causing each post to be occupying a great deal of vertical real estate. This adds to the problem.

Sorry guys, but this is soooooo painful. I gtg for a while and seek my answers elsewhere. Good luck with the site! I'll check back periodically.
avatar
tgm1024
Rookie



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by Admin on Tue Mar 30, 2010 5:34 pm

tgm1024 wrote:Also (just a note) there is a great deal of graphics and icons and this and that causing each post to be occupying a great deal of vertical real estate. This adds to the problem.

Sorry guys, but this is soooooo painful. I gtg for a while and seek my answers elsewhere. Good luck with the site! I'll check back periodically.

Thanks for the Feedback. And yeah, the scrolling could be lagging due to the big amount of sub-forums we have.

Admin
Ultimate SN Fan



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by iJerick on Tue Mar 30, 2010 7:49 pm

I think this is because of the javascript, try to compile all you javascript of this site to one javascript!
avatar
iJerick
SN Guru



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by Admin on Tue Mar 30, 2010 7:52 pm

johnerick_019 wrote:I think this is because of the javascript, try to compile all you javascript of this site to one javascript!

I'm afraid I don't know how to do that, do you know how to? If so, please PM me Wink

Admin
Ultimate SN Fan



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by iJerick on Tue Mar 30, 2010 8:02 pm

I know! Just like forum.js in my forum, i have compiled all my javascript to one!
avatar
iJerick
SN Guru



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by iJerick on Tue Mar 30, 2010 11:40 pm

Also, You need to delete the Disable Right Click Script, Cause this is the one that make the forum slow! ^^

PS: This is only my suggestion!
avatar
iJerick
SN Guru



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by Admin on Wed Mar 31, 2010 5:18 pm

johnerick_019 wrote:Also, You need to delete the Disable Right Click Script, Cause this is the one that make the forum slow! ^^

PS: This is only my suggestion!

I thought the same. I removed it and it seems faster now. Any feedback about it? Is it faster/slower/the same for you?

Admin
Ultimate SN Fan



Back to top Go down

Re: Forum Slowness? We need your Feedback

Post by Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum